Increased error rate when creating payables via API
Incident Report for
Routable
Resolved
The fix has resolved issues with the API and all services are responding as normal.
Posted
May
17
,
2023
-
20:02
UTC
Monitoring
We have deployed a configuration fix that has resolved payable creation, and we are now monitoring API traffic for further issues.
Posted
May
17
,
2023
-
19:54
UTC
Identified
We have identified a cause and are working on resolving it.
Posted
May
17
,
2023
-
19:44
UTC
Investigating
We are currently investigating an increase in errors when creating payables via the API.
Posted
May
17
,
2023
-
19:41
UTC
This incident affected: Routable App (Routable API).
×
Subscribe to Incident
Subscribe to updates for
Increased error rate when creating payables via API
via . You'll receive .