Increased errors with Quickbooks Online
Incident Report for Routable
Resolved
This event has been resolved. If you need help reconnecting Quickbooks Online, please don't hesitate to reach out.
Posted Mar 16, 2024 - 00:06 UTC
Monitoring
Quickbooks Online appears to have resolved their outage. We will continue to monitor connections. Please try to reconnect to Quickbooks Online in your Routable integration settings. We're happy to help if you encounter difficulties: feel free to reach out to support!
Posted Mar 15, 2024 - 20:22 UTC
Investigating
We are seeing increased errors from Quickbooks Online which is experiencing their own internal outage. We will continue to investigate and provide reconnection support when Quickbooks Online restores service.
Posted Mar 15, 2024 - 16:22 UTC
This incident affected: Routable App (Web Application UI, Routable API).