Intermittent delays in creating payments
Incident Report for Routable
Resolved
The payment creation system is operating smoothly.
Posted Jan 26, 2024 - 00:04 UTC
Monitoring
We have replaced a node in our infrastructure that was causing issues and all processes are running smoothly. We will continue to monitor to make sure everything is executing correctly.
Posted Jan 25, 2024 - 23:19 UTC
Investigating
We are seeing significant delays in a small percentage of newly created payments and are investigating the issue.
Posted Jan 25, 2024 - 22:16 UTC
This incident affected: Routable App (Web Application UI, Routable API).