Elevated error rate

Incident Report for Routable

Resolved

The service continues to operate as expected and all errors and latency has subsided.
Posted Apr 27, 2024 - 19:39 UTC

Monitoring

Performance in our database is improving and the UI and API are responding quickly now. We will continue to monitor.
Posted Apr 27, 2024 - 18:30 UTC

Identified

We have reduced the error rate to the UI application, but we have disabled the API temporarily while we work on restoring system health.
Posted Apr 27, 2024 - 17:10 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 27, 2024 - 16:03 UTC
This incident affected: Routable App (Web Application UI, Routable API).