Increased error rate in Sandbox
Incident Report for Routable
Resolved
The provider has restored functionality and sandbox is behaving as expected.
Posted Jun 26, 2023 - 16:33 UTC
Identified
We are seeing increased error rates in sandbox due to a provider outage. We are monitoring the provider's status. Routable production app is unaffected.
Posted Jun 26, 2023 - 15:18 UTC
This incident affected: Sandbox (Sandbox UI, Sandbox API).