Investigating degraded performance
Incident Report for Routable
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 01:07 UTC
Monitoring
The issue has been identified, a fix has been deployed. We are monitoring.
Posted Jan 25, 2024 - 20:04 UTC
Investigating
Changes from accounting software are delayed. We are currently investigating the issue. We will post an update on the investigation in 2 hours.
Posted Jan 25, 2024 - 18:03 UTC
This incident affected: Routable App (Web Application UI, Routable API).