Issue affecting the ability to log in for a small number of workspaces.

Incident Report for Routable

Resolved

A fix has been deployed.
Posted May 07, 2025 - 01:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 07, 2025 - 01:10 UTC

Investigating

We have a fix and are rolling it out momentarily.
Posted May 07, 2025 - 01:09 UTC
This incident affected: Routable App (Web Application UI).